WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 14 months ago

#1643 closed enhancement (duplicate)

New PTE request from plugins authors

Reported by: wolly Owned by:
Milestone: Priority: normal
Component: International Sites (Rosetta) Keywords:
Cc:

Description

This is an idea to improve and speed up the PTEs request.

Plugins authors should have in /admin/ the possibility to ask to add a doorg username as PTE for a locale.

Done this in will be posted on make.wordpress.org/polyglots the request as remember.

GTEs will find in rosetta admin the request to approve or reject.

As request is approved the post on make will be marked as resolved.

Change History (8)

This ticket was mentioned in Slack in #polyglots by wolly. View the logs.


3 years ago

This ticket was mentioned in Slack in #meta-i18n by wolly. View the logs.


3 years ago

#3 @casiepa
3 years ago

I fully support this idea !
A plugin author could from his administration part launch a request for a PTE towards the rosetta of the locale. A GTE could then check the work already done of the contributor and validate as PTE.

GTEs need an easier view on the pending requests for the locale AND a way of closing requests.
Pascal.

#4 @ocean90
3 years ago

Previously: #1237, Related: #1338

#5 @samuelsidler
3 years ago

Not a bad idea, but probably needs to wait until we're done with rewriting the plugin directory. We'd want to build in email/Slack notifications to Rosetta as well so that GTEs know to look for the requests.

And I strongly urge us to keep a post on make/polyglots – automated, of course – so that we have a record of these requests. Integrating that piece might be kind of hard if we want to stick with one post per plugin/author.

#6 @wolly
3 years ago

Yes, the automated post is very important, I agree.

#7 @aldolat
18 months ago

Good idea. Hope this will be added.

#8 @ocean90
14 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3423.

Note: See TracTickets for help on using tickets.