WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1837 closed defect (duplicate)

Code blocks are reduced to one line

Reported by: stephenharris Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Currently code blocks from the plugin's read me display nicely (see https://wordpress.org/plugins/event-organiser/faq/ - "I cannot navigate between months on the widget calendar" section).

On the beta plugin directory, however, all the code in the code block is on one line: https://wordpress.org/plugins-wp/event-organiser/

The code block in question is rendered as follows:


    register_sidebar(array(
      'name' => __( 'Side bar name' ),
      'id' => 'sidebar-id',
      'description' => __( 'Widget area description' ),
      'before_title' => '<h1>',
      'after_title' => '</h1>',
      'before_widget' => '<div id="%1$s" class="widget %2$s">',
      'after_widget' => '</div>',
    ));

that is, indented by four spaces and preceded and followed by an empty line.

Change History (1)

#1 @ocean90
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1801.

Note: See TracTickets for help on using tickets.