WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1854 closed defect (duplicate)

Dates in translated plugin changelog are not displayed correctly

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description (last modified by SergeyBiryukov)

  1. Go to https://wordpress.org/plugins/gwolle-gb/changelog/.
  2. Then go to https://ru.wordpress.org/plugins/gwolle-gb/changelog/.
  3. Note that 2016-06-27, 2016-06-24, etc. entries in the original changelog are 016-06-27, 016-06-24, etc. in the translated one.

The strings are correctly translated in GlotPress, but incorrectly displayed in the directory.

In the new directory, it's even weirder: the first two versions (1.7.4 and 1.7.3) are displayed in English with correct dates, the rest are displayed in Russian with incorrect dates (although the readme is fully translated).

Change History (3)

#1 @SergeyBiryukov
3 years ago

  • Description modified (diff)

#2 @samuelsidler
3 years ago

Duplicate of #1619?

#3 @SergeyBiryukov
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1619.

Thanks :)

Note: See TracTickets for help on using tickets.