WordPress.org

Making WordPress.org

Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#1879 closed enhancement (duplicate)

Rosetta: Local Team Page Template

Reported by: ramiy Owned by:
Milestone: Priority: normal
Component: International Sites (Rosetta) Keywords:
Cc:

Description

I would like to encourage more users to help translating WordPress core, plugins, themes and meta projects. Specially plugins and themes.

Encourage users by giving credits to local translation teams in local site https://he.wordpress.org/.

Just like it's done in "Polyglots Local Translation Teams": https://make.wordpress.org/polyglots/teams/?locale=he_IL

I think this data should be presented in all local wp.org site. And the Rosetta theme should have a "Page Template" generating this data.

The code is ready in polyglots. We just need to copy&paste it to Rosetta theme, to a separate page template.

Change History (2)

#1 @ocean90
17 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1044.

#2 @SergeyBiryukov
17 months ago

There's a Google Docs template for a "Get involved with translations" page some of locales are planning to use.

Note: See TracTickets for help on using tickets.