WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1969 closed defect (duplicate)

Locale team sites show "Login to Reply" although I'm logged in

Reported by: ocean90 Owned by:
Milestone: Priority: normal
Component: International Sites (Rosetta) Keywords: upstream
Cc:

Description

I can reproduce this on de.wordpress.org/team, bg.wordpress.org/team and emoij.wordpress.org/team, but not on make.wordpress.org/meta or make.wordpress.org/systems.

Change History (2)

#1 @ocean90
3 years ago

  • Keywords upstream added

Looks like it's a bug in o2, see https://github.com/Automattic/o2/issues/52.

cc: @pento

#2 @ocean90
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.