WordPress.org

Making WordPress.org

#2098 closed defect (duplicate)

Incorrect meeting date on Upcoming WordPress Meetings

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

The next meeting time for the HTTPS & HTTP/2 Weekly Chat is at 16:00 GMT, which is 2h 40m from now. However, the 'Next Meeting' time for this meeting on https://make.wordpress.org/meetings/ is showing as next week (October 7th), despite the meeting time being set to 2016-09-30 at 16:00 (meeting link).

https://i.imgur.com/wBZ3FCQ.png

Change History (1)

#1 @ocean90
15 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1657.

Fixed by using 2016-09-23 for the start day.

Note: See TracTickets for help on using tickets.