WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2168 closed defect (duplicate)

Forum notification emails don't say which plugin they relate to

Reported by: hlashbrooke Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

As a plugin author, when I receive an email notification from the support forum for any activity on my plugin's forums the email does not say which plugin it relates to. I have 15 plugins in the directory (but there are other authors with way more than that) and sometimes the review or the support request is so generic that the content doesn't help to indicate which plugin it is a query about.

It would be great if the email body had the plugin name (or at least the slug) at the top so that it would be more clear which plugin the email is referring to. Having the plugin name in the subject line as well as the email body would be ideal.

I'll attach a screenshot of an email as an example of what content is currently included.

Attachments (1)

Screen Shot 2016-10-21 at 11.03.01 AM.png (96.0 KB) - added by hlashbrooke 3 years ago.
Example of current email content and subject

Download all attachments as: .zip

Change History (2)

@hlashbrooke
3 years ago

Example of current email content and subject

#1 @ocean90
3 years ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2016.

Note: See TracTickets for help on using tickets.