WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2223 closed defect (fixed)

User management disappeared from keymaster forum back-end

Reported by: cristiano.zanca Owned by: ocean90
Milestone: Priority: normal
Component: International Forums Keywords:
Cc:

Description

http://i.imgur.com/yXAsOwa.png

I'm the italian Forum keymaster and I don't see anymore the

User

management that was in the left sidebar of the forum backend.

I hope someone could fix it ASAP, please tell me if I can help to solve the issue.

Thanks

Change History (6)

This ticket was mentioned in Slack in #forums by cristiano.zanca. View the logs.


3 years ago

#2 @Otto42
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

bbPress Keymasters don't get access to users. For that access, you need to be an Administrator of the WordPress site.

Whether you need that access or not is a good question that should be resolved by discussion in slack, but it's not a bug, so I'm going to close this ticket.

#3 @ocean90
3 years ago

  • Component changed from Support Forums to International Forums
  • Resolution invalid deleted
  • Status changed from closed to reopened

Re-opening so I can investigate this. Keymasters for local forums should have more access.

#4 @ocean90
3 years ago

  • Owner set to ocean90
  • Status changed from reopened to reviewing

#5 @cristiano.zanca
3 years ago

@ocean90 that's the point: how can we manage moderators? I mean, a Keymaster could have more permission of a moderator, isn't it right?

And before few weeks ago I had this permission.

if there is a reason to change it no problem, every time there will be the need to add a moderator, we will ping the Administrator

#6 @ocean90
3 years ago

  • Resolution set to fixed
  • Status changed from reviewing to closed

Fixed in [dotorg12611] (Use the 'user_has_cap' filter to work around an (unidentified) issue with the 'bbp_get_caps_for_role' action).

Note: See TracTickets for help on using tickets.