WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2230 closed defect (duplicate)

Missing translation functions for sponsor-payment under "wordcamp-payments" plugin for WordCamp.org

Reported by: Thomas Vitale Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords: has-patch
Cc:

Description

In the file "views/sponsor-payment/main.php" all strings are not ready for translation.

Attachments (1)

2230.diff (6.0 KB) - added by Thomas Vitale 2 years ago.
Added functions for make all strings translatable.

Download all attachments as: .zip

Change History (3)

@Thomas Vitale
2 years ago

Added functions for make all strings translatable.

#1 @Thomas Vitale
2 years ago

  • Keywords has-patch added; needs-patch removed

#2 @iandunn
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2229.

Note: See TracTickets for help on using tickets.