WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2271 closed enhancement (duplicate)

Plugin name not visible in email of postings

Reported by: Josiah S. Carberry Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

When a support thread for a given plugin is followed, such that all postings about that plugin generate an email to the subscriber, there is no place in that email that indicates which plugin is concerned. If you subscribe to multiple threads, it is often impossible to figure out what the email is really talking about without going to the forum itself, which is often a significant waste of time.

Instead of creating an email subject such as:

[WordPress.org Forums] <title of post>

it would be extremely helpful if that email subject were something similar to:

[WordPress.org Forums | <section of the forum> | <subsection of forum, such as the plugin name>] <title of post>

Change History (1)

#1 @ocean90
2 years ago

  • Component changed from General to Support Forums
  • Priority changed from low to normal
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2016.

Note: See TracTickets for help on using tickets.