WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#2458 closed defect (duplicate)

WordPress.org: "Download WordPress" might be confused for search submit button

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description (last modified by SergeyBiryukov)

The current placement of "Download WordPress" button under the search input in WP.org header is not ideal, as the button is easily confused for a search submit button, especially for non-experienced users.

The actual submit button is the lens icon, but it's not very intuitive, as it does not have a "Search" label and is easy to miss when there's a much bigger button directly under the search input.

Attachments (1)

meta-2458.PNG (5.0 KB) - added by SergeyBiryukov 2 years ago.

Download all attachments as: .zip

Change History (4)

#1 @SergeyBiryukov
2 years ago

  • Description modified (diff)

#2 @ocean90
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #200.

#3 @SergeyBiryukov
2 years ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.