WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2477 closed defect (invalid)

Tag view is broken.

Reported by: chanthaboune Owned by: pento
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

When viewing a tag (https://make.wordpress.org/meta/tag/get/) the theme doesn't display at the full width.

Attachments (1)

Tag View Broken.png (128.8 KB) - added by chanthaboune 2 years ago.

Download all attachments as: .zip

Change History (5)

#1 @samuelsidler
2 years ago

  • Owner set to pento
  • Status changed from new to assigned

#2 follow-up: @SergeyBiryukov
2 years ago

Hi @chanthaboune, welcome to WordPress Meta Trac!

I could not reproduce the issue in Chrome, Firefox, IE, or Edge on Windows 10. Does it still happen if you clear the cache and disable browser extensions? Which browser is that?

#3 in reply to: ↑ 2 @chanthaboune
2 years ago

Found it! It only happens when I have the Crystal Extension enabled in Chrome. When I disable it, all is well. Thanks for the help!

Replying to SergeyBiryukov:

Hi @chanthaboune, welcome to WordPress Meta Trac!

I could not reproduce the issue in Chrome, Firefox, IE, or Edge on Windows 10. Does it still happen if you clear the cache and disable browser extensions? Which browser is that?

#4 @netweb
2 years ago

  • Resolution set to invalid
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.