WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2657 closed task (duplicate)

Plugin Submissions are temporarily disabled.

Reported by: pabloconverfit Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

We had been trying to upload our plugin the last two days and we always have the same message "Plugin Submissions are temporarily disabled"

Change History (1)

#1 @SergeyBiryukov
2 years ago

  • Milestone Plugin Directory v3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @pabloconverfit, welcome to WordPress Meta Trac!

Plugin submissions are currently disabled. To keep updated with when they are re-enabled, follow the Plugins blog: https://make.wordpress.org/plugins/.

Closing as a duplicate of #2656.

Note: See TracTickets for help on using tickets.