WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2728 closed enhancement (duplicate)

Profiles: Add WP locale to notification settings once a user is assigned as a GTE

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

The current process of adding Project Translation Editors for a plugin or theme includes posting a request on the Polyglots blog with the list of locales the PTEs should be added to.

Ideally, General Translation Editors should set up a notifications for their locale to handle these requests promptly, however, not all GTEs are aware of that, and some requests can take weeks to be noticed and resolved.

It would help if WP locale was automatically added to notification settings once someone is assigned as a GTE for a particular locale. For example, if a person is added a GTE for ru_RU (ru.wordpress.org), #ru_RU would be added to their notifications settings.

Change History (3)

#1 @SergeyBiryukov
2 years ago

On a related note, it would be nice to resolve #2119 at the same time. Portuguese (Portugal) GTEs (#pt) don't generally need notifications for Portuguese (Brazil) (#pt_BR), and French (France) GTEs (#fr) don't need notifications for strings like #front-page :)

This ticket was mentioned in Slack in #polyglots by sergey. View the logs.


2 years ago

#3 @ocean90
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1274.

Note: See TracTickets for help on using tickets.