WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#2745 closed defect (duplicate)

Warning users of unsupported PHP version.

Reported by: picocodes Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: dev-feedback
Cc:

Description

WordPress allows authors to set the minimum WordPress version that the plugin requires.

I think the same should be done for php.

It would cut down on irrelevant support tickets.

Change History (1)

#1 @SergeyBiryukov
2 years ago

  • Milestone Plugin Directory v3 - Future deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @picocodes, welcome to WordPress Meta Trac!

Thanks for the ticket, we're already tracking this in #WP23880.

Note: See TracTickets for help on using tickets.