WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 2 years ago

Last modified 2 years ago

#2819 closed defect (maybelater)

Image carousel jumps off-screen

Reported by: Cybr Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Related: #2273 (point 1)

When scrolling through the images, the current image is always displayed on the ultimate left side.

This calculation of the carousel is wrong because it eventually jumps off-container (Chrome on Windows 10):
http://i.imgur.com/d5R4K7B.png

Also, I believe the currently selected image should be displayed in the middle, so you subconsciously know that there are more images at either the left or right side.

This is both a defect and enhancement, falling under one change.

Change History (3)

#1 @melchoyce
2 years ago

Related: #2637

#2 @tellyworth
2 years ago

  • Resolution set to maybelater
  • Status changed from new to closed

Can't reproduce the layout issue in the screenshot.

Thumbnails could certainly be improved, but probably won't be till we have a push on images.

#3 @Cybr
2 years ago

I believe the layout issue has since been fixed :)

Note: See TracTickets for help on using tickets.