Making WordPress.org

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#3056 closed defect (bug) (duplicate)

Disappear speaker badge from WordCamp Tokyo 2017 speakers

Reported by: mayukojpn's profile mayukojpn Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords:
Cc:

Change History (2)

#1 @mayukojpn
7 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

I could fix from dashboard!

  • remove the wordpress.org username
  • save the post
  • put the username back in
  • then save the post again
  • that should fix it

#2 @SergeyBiryukov
7 years ago

  • Resolution changed from worksforme to duplicate

Duplicate of #683.

Note: See TracTickets for help on using tickets.