WordPress.org

Making WordPress.org

Opened 6 months ago

Closed 6 months ago

#3258 closed defect (duplicate)

site-header links are not visible

Reported by: dingo_bastard Owned by:
Milestone: Priority: high
Component: Make (Get Involved) / P2 Keywords: needs-patch
Cc:

Description

Don't know if anybody noticed this, but the links on the official make.wordpress.org pages in the site-header are not visible unless you hover over them. I thought that it looked a bit empty and then I went and hovered over them.

I'll attach pictures, and I can make a patch for it unless anybody doesn't take it first.

The snapshots are from https://make.wordpress.org/themes/handbook/about/

Attachments (2)

Screen Shot 2017-11-08 at 21.30.22.png (110.4 KB) - added by dingo_bastard 6 months ago.
When not hovered
Screen Shot 2017-11-08 at 21.30.29.png (137.6 KB) - added by dingo_bastard 6 months ago.
When hovered

Download all attachments as: .zip

Change History (3)

#1 @jensdevbeule
6 months ago

  • Milestone Plugin Directory v3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3255.

Note: See TracTickets for help on using tickets.