WordPress.org

Making WordPress.org

Opened 5 months ago

Closed 4 months ago

#3393 closed enhancement (fixed)

Close button on Make WordPress pages (UX issue)

Reported by: dotrex Owned by: SergeyBiryukov
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: ux-feedback needs-design
Cc:

Description

Hello!

This issue is related to the introduction boxes of the make.wordpress.org pages.

If I click the close button, I can no longer see the content of the grey box. Even if I refresh the page.

This is bad because it contains important information such as meeting times. If I close I lose access to this information.

A toggle button would be a good solution for this case.

Attachments (1)

wpux.jpg (102.6 KB) - added by dotrex 5 months ago.
screenshot

Download all attachments as: .zip

Change History (6)

@dotrex
5 months ago

screenshot

This ticket was mentioned in Slack in #design by themebear. View the logs.


5 months ago

#2 @melchoyce
5 months ago

  • Keywords ux-feedback needs-design added

#3 @Otto42
4 months ago

Meeting information should not be put in the Welcome box, but in the sidebar, for exactly this reason.

The Welcome box was intended as a "welcome" message, not as a catch-all.

#4 @boemedia
4 months ago

Regardless of the content, this is still a UX issue. It's weird that a toggle makes something completely disappear.

On the other hand, nearly all teams use the grey box to give new contributors an overview of where to go when, the design team's content isn't even the most extensive one.

And what a welcome box should include: if it gives no additional information, it should not be there at all.

So again my question: is this a problem that can be easily solved? Can we turn this into a hide/show toggle without too much effort? Because nearly all the teams use the grey box in a way that's logic from a usability perspective.

#5 @SergeyBiryukov
4 months ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 6841:

Breathe: Convert close button for Welcome box to a toggle.

Props dotrex, boemedia.
Fixes #3393.

Note: See TracTickets for help on using tickets.