WordPress.org

Making WordPress.org

#3531 closed defect (duplicate)

Wrong profile image in Core Trac

Reported by: andrea.r Owned by:
Milestone: Priority: low
Component: Trac Keywords: has-screenshots
Cc:

Description

The profile picture that shows next to my name in my comments on Core Trac Tickets is wrong, while it is correct when I open my profile on https://profiles.wordpress.org/andrear

I think this is due to the fact that Trac greets me with "logged in as andrea.r", while the image that is loaded in the page is

<img src="https://wordpress.org/grav-redirect.php?user=andrear&amp;s=48" srcset="https://wordpress.org/grav-redirect.php?user=andrear&amp;s=96 2x" height="48" width="48">

(andrear without the .)

Attachments (2)

in_ticket.JPG (22.1 KB) - added by andrea.r 13 months ago.
in_profile.JPG (25.8 KB) - added by andrea.r 13 months ago.

Download all attachments as: .zip

Change History (4)

@andrea.r
13 months ago

@andrea.r
13 months ago

#1 @andrea.r
13 months ago

It looks like the issue is present here on Meta Trac too.

#2 @ocean90
13 months ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1462.

Note: See TracTickets for help on using tickets.