Making WordPress.org

Opened 6 years ago

Closed 4 years ago

Last modified 11 months ago

#3726 closed defect (bug) (worksforme)

Breadcrumbs issue in wordpress swag store

Reported by: harsh175's profile harsh175 Owned by:
Milestone: Priority: normal
Component: Swag Store (mercantile.wordpress.org) Keywords: has-screenshots
Cc:

Description (last modified by obenland)

In below link:
https://mercantile.wordpress.org/?s=WordPress+15th+Anniversary&post_type=product

Looks like there is an issue with Breadcrumb in search page. when i search "WordPress 15th Anniversary" in search box, there is an issue in Breadcrumb after shop.

To fix this issue just changed css

span.breadcrumb-separator:nth-child(4) {
    display: inline-block;
}

Attachments (2)

WordPress Swag Store.png (141.7 KB) - added by harsh175 6 years ago.
Screen Shot 2020-04-06 at 11.30.13 AM.png (67.8 KB) - added by dufresnesteven 4 years ago.
This appears to be fixed.

Download all attachments as: .zip

Change History (7)

#1 @obenland
6 years ago

  • Component changed from Developer Hub to General
  • Description modified (diff)

#2 @obenland
6 years ago

@Otto42 @coffee2code Does one of you ave access to the Swag store code? Is that on the wordpress.net side?

@dufresnesteven
4 years ago

This appears to be fixed.

#3 @dufresnesteven
4 years ago

Unable to Reproduce In:

macOs Catalina/80.0.3987.149
Windows 8/IE 10
Windows 8.1/IE 11
Windows 10/FF 74
Windows 10/Edge 15

@harsh175 Can we get some environment details?

#4 @dufresnesteven
4 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

#5 @dd32
11 months ago

  • Component changed from General to Swag Store (mercantile.wordpress.org)
Note: See TracTickets for help on using tickets.