WordPress.org

Making WordPress.org

#3860 closed defect (duplicate)

Speaker Badge Removed

Reported by: abdullahramzan Owned by:
Milestone: Priority: normal
Component: Profiles Keywords: needs-patch
Cc:

Description

Hi Meta Team,

There is a technical issue in WordPress user profile in regard to speaker badge. I have spoken to WC Karachi and confirmed for WC Orlando. Due to my unavailability, I excused to WC Orlando team to not attend the camp so they replace me with another one.

But the question is speaker badge should be there as I have already track record of speaking. This issue should be fixed as the number of people are facing this issue.

Here is my profile:
https://profiles.wordpress.org/abdullahramzan

Best Regards,
Abdullah

Change History (1)

#1 @iandunn
11 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a known bug, tracked in #681, #683, #703 and #977.

The workaround is to remove the username from the speaker post, then re-add it. I've done that for your profile.

Note: See TracTickets for help on using tickets.