WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#389 closed defect (duplicate)

Plugins: Approved email for hosting needs to be updated to reference https

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Should be this:

Your plugin hosting request has been approved.

Within one hour, you will have access to your SVN repository at

https://plugins.svn.wordpress.org/{PLUGIN_SLUG}/

with your WordPress.org/bbPress.org username and password (the same one you use on the forums).

Here's some handy links to help you get started.

Using Subversion with the WordPress Plugins Directory
https://wordpress.org/plugins/about/svn/

FAQ about the WordPress Plugins Directory
https://wordpress.org/plugins/about/faq/

WordPress Plugins Directory readme.txt standard
https://wordpress.org/plugins/about/readme.txt

readme.txt validator:
https://wordpress.org/plugins/about/validator/

Enjoy!

Change History (1)

#1 @Otto42
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #388.

Until we actually require https for everything, this seems unnecessary.

Note: See TracTickets for help on using tickets.