WordPress.org

Making WordPress.org

Opened 8 months ago

Closed 8 months ago

#4045 closed defect (duplicate)

"Most popular topics" just shows recent topics

Reported by: johnbillion Owned by: netweb
Milestone: Priority: normal
Component: Support Forums Keywords: needs-patch
Cc:

Description

The "Most popular topics" link in the support forums sidebar just shows the most recent topics, not the most popular ones.

It might make sense just to remove the link instead of fixing it.

Change History (2)

#1 @netweb
8 months ago

  • Owner set to netweb
  • Status changed from new to accepted

#2 @tellyworth
8 months ago

  • Resolution set to duplicate
  • Status changed from accepted to closed

Duplicate of #2532.

Note: See TracTickets for help on using tickets.