WordPress.org

Making WordPress.org

Opened 6 months ago

Closed 4 months ago

#4103 closed defect (duplicate)

Prevent JavaScript title change on themes page

Reported by: jonoaldersonwp Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords: seo
Cc:

Description

https://wordpress.org/themes/ uses JS to update the page title from 'WordPress Themes | WordPress.org' to 'Featured | WordPress.org' on load.

This causes some SEO and Analytics headaches. Can we disable this behaviour, please?

Longer-term, we need to address https://meta.trac.wordpress.org/ticket/3942

Change History (2)

#1 @dd32
6 months ago

  • Component changed from General to Theme Directory

#2 @jonoaldersonwp
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4276.

Note: See TracTickets for help on using tickets.