WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 5 years ago

#413 closed defect (worksforme)

Trac: Broken preview of a modified ticket

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

Something is broken in Trac preview styles/markup.

This is what I see in Firefox 28 when the ticket is modified while I'm typing a comment: meta-413.png.

Attachments (1)

meta-413.png (61.2 KB) - added by SergeyBiryukov 5 years ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce it anymore, might be a caching issue. The tab was open for a few days.

Note: See TracTickets for help on using tickets.