WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 15 months ago

#414 closed defect (duplicate)

Support Forums Registration not case sensitive

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description (last modified by Otto42)

If I try to register as Ipstenu (capital I) it tells me the name is in use.

If I try to register as ipstenu (lower case i) it refreshes the page and sends an email.

Change History (2)

#1 @Otto42
4 years ago

  • Description modified (diff)

#2 @SergeyBiryukov
15 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Sounds like a duplicate of #103.

Should be fixed with the upgrade to bbPress 2.x in #1544.

Note: See TracTickets for help on using tickets.