WordPress.org

Making WordPress.org

Opened 4 months ago

Closed 3 months ago

#4420 closed defect (duplicate)

greater-than symbols mucked up

Reported by: nosilver4u Owned by:
Milestone: Priority: normal
Component: Handbooks Keywords:
Cc:

Description

This page has some formatting problems with the > symbol: https://developer.wordpress.org/themes/advanced-topics/child-themes/

It may be more widespread, but it breaks some of the code examples, particularly the second one in this section (which I was just about to send to someone via email): https://developer.wordpress.org/themes/advanced-topics/child-themes/#3-enqueue-stylesheet

Change History (2)

This ticket was mentioned in Slack in #docs by nosilver4u. View the logs.


4 months ago

#2 @coffee2code
3 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! This was fixed in [8843] via #4457 which technically should have been marked as a duplicate of this, but wasn't.

Note: See TracTickets for help on using tickets.