WordPress.org

Making WordPress.org

Opened 6 months ago

Closed 6 months ago

#4441 closed defect (invalid)

Log In

Reported by: autismadventures83 Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

I am trying to log in using my link: http://www.autismadventures.com/wp-admin

It keeps saying my site is not secure, please advise how I am able to access my dashboard

Change History (1)

#1 @dd32
6 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @autismadventures83,

This Trac instance is for reporting issues on the https://WordPress.org/ website itself only. We're unable to offer individual side support, you may get some help through the Support Forums however.

Regarding your site however, I can say that the "Not Secure" label is caused by your site not having SSL enabled - which isn't a requirement for your site. The problem is that when accessing wp-admin you're encountering a 500 error which is likely caused by a PHP Fatal error.
You may have luck logging in through http://www.autismadventures.com/wp-login.php
A 500 error or PHP Fatal error is often known as either the White Screen of Death and Internal Server Error both of which are also covered in this support article: https://codex.wordpress.org/Common_WordPress_Errors

Your Webhost support is also likely to be able to offer assistance.

I'm closing this ticket as invalid as it's not related to the purpose of this bug reporting system, we're unable to offer continued support here, but if you do need to reply we'll see replies while the ticket is closed.

Note: See TracTickets for help on using tickets.