WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#454 closed enhancement (duplicate)

Code Reference: Source code links

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

Currently, the "Source" link on a function page leads to another page of the reference:
http://developer.wordpress.org/reference/functions/get_site_by_path/
http://developer.wordpress.org/reference/files/wp-includes/ms-load.php/

It would be nice if there was an actual link to the source code.

Attachments (1)

meta-454.patch (2.0 KB) - added by SergeyBiryukov 4 years ago.

Download all attachments as: .zip

Change History (6)

#1 @SergeyBiryukov
4 years ago

Something like meta-454.patch (untested).

#3 @SergeyBiryukov
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #176.

#4 @DrewAPicture
4 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I'd say this is more a duplicate of #447, which has a not awesome not terrible patch.

#176 is for displaying the actual source code.

#5 @DrewAPicture
4 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #447.

Note: See TracTickets for help on using tickets.