WordPress.org

Making WordPress.org

Opened 11 days ago

Closed 11 days ago

#4663 closed enhancement (fixed)

Plugin Directory: Track Ownership

Reported by: Ipstenu Owned by: SergeyBiryukov
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

In order to track plugin ownership, it would be beneficial to add a record in the internal comments when a plugin is submitted:

  • Submitted by NAME - Profile Link

Then if the plugin OWNER is changed, it could similarly populate a comment:

  • Ownership Transferred to NAME - Profile Link

Right now I put those in manually, but having it tracked would allow us to see the history more reliably.

Note: This action can only be performed by admins by design.

Change History (3)

#1 @Ipstenu
11 days ago

  • Type changed from defect to enhancement

#2 @SergeyBiryukov
11 days ago

  • Owner set to SergeyBiryukov
  • Status changed from new to accepted

#3 @SergeyBiryukov
11 days ago

  • Resolution set to fixed
  • Status changed from accepted to closed

In 9094:

Plugin Directory: Track plugin ownership change in audit log.

Props Ipstenu, SergeyBiryukov.
Fixes #4663.

Note: See TracTickets for help on using tickets.