WordPress.org

Making WordPress.org

Opened 7 weeks ago

Closed 7 weeks ago

Last modified 7 weeks ago

#4771 closed defect (duplicate)

Enforce https on planet.wordpress.org

Reported by: jonoaldersonwp Owned by:
Milestone: Priority: low
Component: SSL Keywords: seo analytics
Cc:

Description

At the moment, the site is accessible via either HTTP or HTTPS. This represents an SEO, UX and performance issue.

The site currently works on HTTPS, and all critical resources are already protocol-agnostic. Solving this should be as simple as 301 redirecting all http requests to their https equivalent.

Change History (2)

#1 @ocean90
7 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4071 and #634.

#2 @dd32
7 weeks ago

  • Component changed from General to SSL
Note: See TracTickets for help on using tickets.