WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#494 closed enhancement (duplicate)

View all hooks available in a function

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

Code reference should allow you to view all actions and filters used in a particular function.

And vice versa, view all the functions where a particular action or filter is used.

Change History (4)

#2 @siobhan
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #323.

#3 @SergeyBiryukov
3 years ago

As far as I can see, #323 is focused on functions, not on hooks available in a particular function.

Note: See TracTickets for help on using tickets.