WordPress.org

Making WordPress.org

Opened 4 months ago

Last modified 7 weeks ago

#5143 reopened defect

GitHub PRs on Trac don't send email notifications

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

Background: #4903

It looks like GitHub PRs displayed on Trac (like https://core.trac.wordpress.org/ticket/49856#trac-change-1-1586447178156067) don't trigger email notififications, at least I didn't get one.

It would be handy if they did, same as comments and attachments.

Change History (3)

#1 @dd32
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5054.

#2 @dd32
2 months ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

re-opening as I've closed #5054 as fixed.

I've verified that the RPC calls to Trac work as expected and send emails, so I think it's something particular to the WordPress.org Trac instance notifications system.

#3 @dd32
7 weeks ago

Interestingly, this works for meta.trac: http://lists.wordpress.org/pipermail/wp-meta/2020-June/041241.html

I'm guessing that means this is something specific to core.trac?

Note: See TracTickets for help on using tickets.