WordPress.org

Making WordPress.org

Opened 5 weeks ago

Closed 5 weeks ago

#5176 closed enhancement (duplicate)

Add Filtering & Sorting Options to Plugin Direcory

Reported by: rightstart Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description

It would be really nice if we could have some filtering and sorting options for the plugin directory. For example, let’s say I do a search for CSV Import (or anything else). It would be nice if I could sort the results as follows:

  • By Tested With (e.g., 5.3 and above)
  • By Active Installs (e.g., 1,000 and above)
  • By Average Rating (e.g., 4.5 and above)
  • By Number of Ratings (e.g., 50 and above)
  • Last Date Updated (e.g., 1 month ago and sooner)

Perhaps also Date Created and/or Plugin Author

Then, it would also be nice if we could sort the results:

  • Alphabetically
  • By Update Date
  • By Number of Ratings
  • By Average Rating
  • By Tested Version
  • By Active Installs

NOTE: This is the first time I have posted to Making WordPress.org. I hope I posted this in the proper manner/format.

Change History (1)

#1 @Otto42
5 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2753.

Note: See TracTickets for help on using tickets.