WordPress.org

Making WordPress.org

Opened 4 weeks ago

Closed 4 weeks ago

#5265 closed defect (reported-upstream)

Glossary doesn't show terms with two or more words in the translation UI

Reported by: YordanSoares Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

Since the last update of GlotPress (translate.wordpress.org), the translation UI no longer display the glossary terms tooltip with two or more words.

E.g. "Drag and drop" expression we have in es_VE glossary...
https://i.imgur.com/adSxxfp.png

...is not showing in this string from Gutenberg
https://i.imgur.com/KtmwXu0.png

Change History (1)

#1 @ocean90
4 weeks ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

Thanks for the ticket. The issue is already being tracked upstream in https://github.com/GlotPress/GlotPress-WP/issues/1169.

Note: See TracTickets for help on using tickets.