WordPress.org

Making WordPress.org

Opened 8 months ago

Closed 8 months ago

#5386 closed task (duplicate)

mobile page not responsive.

Reported by: mayur6740 Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-design
Cc:

Description

I have checked about the page on mobile this page not responsive.
https://wordpress.org/about/
=>https://prnt.sc/u3gixz

Attachments (1)

Screenshot_1.png (63.8 KB) - added by mayur6740 8 months ago.

Download all attachments as: .zip

Change History (2)

#1 @dufresnesteven
8 months ago

  • Milestone Improved Search deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5286.

Hi @mayur6740!

Thanks for reporting this. We have an active ticket addressing issues with the about page. I'll close this one and you can follow it there.

https://meta.trac.wordpress.org/ticket/5286

Thanks.

Note: See TracTickets for help on using tickets.