WordPress.org

Making WordPress.org

Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#5490 closed defect (duplicate)

Can't read text code at php coding-standards

Reported by: juanbernal98 Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description

Hello everyone!

I've found text is showing as #f8f8f2 which seems to be unreadable at PHP Coding Standards https://make.wordpress.org/core/handbook/best-practices/coding-standards/php/

Think it should be #222222 as previous pages from the doc.

Attachments (1)

capture.PNG (16.5 KB) - added by juanbernal98 5 months ago.
Unreadable text example

Download all attachments as: .zip

Change History (2)

@juanbernal98
5 months ago

Unreadable text example

#1 @davidbaumwald
5 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5489.

Note: See TracTickets for help on using tickets.