WordPress.org

Making WordPress.org

Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#5527 closed defect (duplicate)

"Year" categories on wordpress.tv should be deleted

Reported by: jonoaldersonwp Owned by:
Milestone: Priority: lowest
Component: WordPress.tv Keywords: seo
Cc:

Description

All "Year" categories (e.g., https://wordpress.tv/category/year/2013/, https://wordpress.tv/category/year/2014/, https://wordpress.tv/category/year/) should be deleted. These duplicate the site's date archives (e.g., https://wordpress.tv/2014/).

Change History (2)

#1 @dd32
11 months ago

Unfortunately these can't be deleted as they're a core component of how the site operates.

I'm migrating this over to #5523 to combine the similar requests.

Last edited 11 months ago by dd32 (previous) (diff)

#2 @dd32
11 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5523.

Note: See TracTickets for help on using tickets.