WordPress.org

Making WordPress.org

Opened 4 months ago

Closed 4 months ago

#5869 closed defect (duplicate)

Forums: Notify Users/Support Representatives on marking topic resolved

Reported by: abdullahramzan Owned by:
Milestone: Priority: normal
Component: International Forums Keywords:
Cc:

Description

Currently we can't detect who's marking the topic as resolved. Its frustrating for both users & support representatives even topic is not resolved. It'd be a great addition if there is a notification issued when someone mark the topic as resolved.

Change History (1)

#1 @fierevere
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2537.

Could be a duplicate of
https://meta.trac.wordpress.org/ticket/2537

Note: See TracTickets for help on using tickets.