WordPress.org

Making WordPress.org

Opened 5 weeks ago

Closed 5 weeks ago

Last modified 4 weeks ago

#5870 closed task (fixed)

New Core Committer

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description (last modified by SergeyBiryukov)

@hellofromTonya has been approved for core commit access.

Can we please add her following the process here? When you become a committer.

I have done the following already:

  • Confirmed that the steps in the top section were completed.
  • Added to the Committer group on Core Trac.
  • Updated wpTracContributorLabels.

Remaining steps:

  • Grant SVN access.
  • Update the capes.php file.
  • Add to the Core Committers user group in WordPress Slack.
  • Add to the WordPress Core Team on GitHub.

Change History (3)

#1 @SergeyBiryukov
5 weeks ago

  • Description modified (diff)

wpTracContributorLabels updated in [11189].

#2 @dd32
5 weeks ago

  • Resolution set to fixed
  • Status changed from new to closed

Grant SVN access.

Done in r12902-deploy

Update the capes.php file.

Done in r17686-dotorg

Add to the Core Committers user group in WordPress Slack.

Done

Add to the WordPress Core Team on GitHub.

Already done

Congratulations @hellofromTonya! Please do read the handbook and work with an existing committer for your first few commits. Also; since it's not in big red caps on that page; never commit to multiple branches in a single commit :)

#3 @dd32
4 weeks ago

In 11201:

Slack: Use the centralised $committers committers definition so as not to duplicate user lists in multiple places.

See #5870.

Note: See TracTickets for help on using tickets.