Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6063 closed defect (bug) (fixed)

HTML visible in email

Reported by: topher1kenobe's profile topher1kenobe Owned by:
Milestone: Priority: normal
Component: Photo Directory Keywords:
Cc:

Description

I got an approval email with some visible HTML in it.

<div id="gtx-trans">
<div class="gtx-trans-icon"></div>
</div>

Image attached.

Attachments (1)

CleanShot 2022-01-31 at 13.53.34@2x.png (441.7 KB) - added by topher1kenobe 2 years ago.

Download all attachments as: .zip

Change History (2)

#1 @coffee2code
2 years ago

  • Resolution set to fixed
  • Status changed from new to closed

This was caused by a moderator's use of a Google Translate extension for their browser and only happened a few times. We're now aware of how it was caused, but as a precaution the moderator has disabled use of the extension.

Those few cases of the introduced markup have been updated to remove the markup. The markup was harmless.

Note: See TracTickets for help on using tickets.