Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6135 closed defect (bug) (duplicate)

In wordpress.org the showcase page has issue in burger menu in responsive.

Reported by: smit08's profile smit08 Owned by:
Milestone: Priority: normal
Component: Showcase Keywords: has-testing-info has-patch needs-testing
Cc:

Description

Steps to reproduce:

  1. Open https://wordpress.org/showcase in responsive size less than 768px.
  2. And click on the burger menu. So you can see that its displaying "Submit a Site" link on top.
  3. Now open any sites which are in showcase page like: https://wordpress.org/showcase/quartz/.
  4. Now open the burger menu and you can clearly see that "Submit a Site" is now not displaying due to CSS. It has margin-top: -41px;

I am attaching images of it.

Attachments (3)

Screenshot 2022-02-24 at 7.15.21 PM.png (1.3 MB) - added by smit08 2 years ago.
This image is of Showcase page(https://wordpress.org/showcase/) having proper burger menu.
Screenshot 2022-02-24 at 7.15.36 PM.png (431.8 KB) - added by smit08 2 years ago.
This image is of Quarts page listed in showcase page. (https://wordpress.org/showcase/quartz/) having not proper burger menu. Submit a Site → link is not visible due to margin-top css.
6135.patch (593 bytes) - added by smit08 2 years ago.
Adding the patch for this issue. Solved the minus margin top issue.

Download all attachments as: .zip

Change History (5)

@smit08
2 years ago

This image is of Showcase page(https://wordpress.org/showcase/) having proper burger menu.

@smit08
2 years ago

This image is of Quarts page listed in showcase page. (https://wordpress.org/showcase/quartz/) having not proper burger menu. Submit a Site → link is not visible due to margin-top css.

@smit08
2 years ago

Adding the patch for this issue. Solved the minus margin top issue.

#1 @smit08
2 years ago

  • Keywords has-patch needs-testing added; needs-patch removed

#2 @dd32
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6167.

Note: See TracTickets for help on using tickets.