Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#6136 closed defect (bug) (duplicate)

Design issue in Tooltip on hover in mobile size

Reported by: umesh84's profile umesh84 Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: has-patch needs-testing
Cc:

Description

open below link and select mobile device.
https://make.wordpress.org/meta/projects/

I have added a video link below.
https://www.loom.com/share/f02f0e484a124b9fad3ff7c07f75c600

Attachments (2)

Screenshot_2.png (50.1 KB) - added by umesh84 2 years ago.
6136.patch (501 bytes) - added by nidhidhandhukiya 2 years ago.
This issue is happen because of table overflow if you solved that overflow then it looks fine and this solution may be solved all the table overflow issue for responsive in wordpress.org site.

Download all attachments as: .zip

Change History (5)

@umesh84
2 years ago

@nidhidhandhukiya
2 years ago

This issue is happen because of table overflow if you solved that overflow then it looks fine and this solution may be solved all the table overflow issue for responsive in wordpress.org site.

#1 @nidhidhandhukiya
2 years ago

  • Keywords has-patch needs-testing added; needs-patch removed

#2 @dd32
2 years ago

  • Component changed from WordPress.org Site to Make (Get Involved) / P2

This seems to be including two different issues.

  • Tables that are covered in #6123
  • Glossary items not working in tiny mobile viewports.

Glossaries appear to work fine on an actual mobile device, but if you load the page on desktop and then switch it to a responsive size, it looks like Tippy.js has some sizing issues.

I'm tempted to mark this as a duplicate of #6123.

#3 @dd32
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6123.

Note: See TracTickets for help on using tickets.