Making WordPress.org

Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#6468 closed defect (bug) (invalid)

some idea

Reported by: nkwebdesign's profile nkwebdesign Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: dev-feedback
Cc:

Description

I would be cool if we can narrow down our search for a certain plug-in using “last updated” “compatible with your version of WordPress” or something like that.

Change History (2)

#1 @Otto42
21 months ago

  • Component changed from General to Plugin Directory
  • Milestone Plugin Directory v3 - Future deleted
  • Resolution set to invalid
  • Status changed from new to closed

The last updated and version compatibility are already factors we use to sort results with.

#2 @joyously
21 months ago

This belongs as input on #2753

Note: See TracTickets for help on using tickets.