Making WordPress.org

Opened 21 months ago

Closed 8 months ago

#6470 closed enhancement (duplicate)

There should be close icon instead of hamburger icon when the menu is open

Reported by: hilayt24's profile hilayt24 Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: needs-patch needs-design-feedback has-screenshots
Cc:

Description

In the smaller devices when we open the menu the menu still shows the hamburger icon. I think it will be better to show the close icon insted of that.

Attachments (1)

Screenshot 2022-09-05 at 1.54.41 PM.png (105.6 KB) - added by hilayt24 21 months ago.
Screenshort while the menu is open.

Download all attachments as: .zip

Change History (5)

@hilayt24
21 months ago

Screenshort while the menu is open.

#1 @hilayt24
21 months ago

  • Keywords needs-design-feedback has-screenshots added

This ticket was mentioned in Slack in #meta by tellyworth. View the logs.


21 months ago

#3 @tellyworth
21 months ago

  • Component changed from General to Make (Get Involved) / P2

#4 @coffee2code
8 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! I'm closing this as a duplicate of #6113, which has since been implemented.

Note: See TracTickets for help on using tickets.