Making WordPress.org

#6559 closed defect (bug) (duplicate)

WP Release dates incorrect on /download/releases/ page

Reported by: jb510's profile jb510 Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

Possibly related to #6527 although that reported a slightly different issue and was closed.

Viewing the download release archive here: https://wordpress.org/download/releases/#branch-10

On and version older than 2.3 shows a date of September 24, 2007 (see screenshots)

This page https://wordpress.org/about/history/ does accurately show release dates.

Attachments (5)

CleanShot 2022-11-01 at 20.55.06@2x.png (200.2 KB) - added by jb510 13 months ago.
Correct Release Dates on /about/history/
CleanShot 2022-11-01 at 20.56.35@2x.png (217.3 KB) - added by jb510 13 months ago.
2.3 Release date off by one day
CleanShot 2022-11-01 at 20.57.29@2x.png (240.5 KB) - added by jb510 13 months ago.
2.2.x dates all wrong
CleanShot 2022-11-01 at 20.58.27@2x.png (261.1 KB) - added by jb510 13 months ago.
1.5 as example, all dates wrong on everything below 2.3
CleanShot 2022-11-01 at 20.59.31@2x.png (249.6 KB) - added by jb510 13 months ago.
Betas all wrong dates... you get the picture

Download all attachments as: .zip

Change History (6)

@jb510
13 months ago

Correct Release Dates on /about/history/

@jb510
13 months ago

2.3 Release date off by one day

@jb510
13 months ago

2.2.x dates all wrong

@jb510
13 months ago

1.5 as example, all dates wrong on everything below 2.3

@jb510
13 months ago

Betas all wrong dates... you get the picture

#1 @dd32
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4298.

Note: See TracTickets for help on using tickets.