Making WordPress.org

Opened 20 months ago

Closed 20 months ago

Last modified 20 months ago

#6563 closed defect (bug) (duplicate)

Handbook page pagination should be further improved

Reported by: aezazshekh's profile aezazshekh Owned by:
Milestone: Priority: normal
Component: Handbooks Keywords: needs-patch has-screenshots
Cc:

Description

When we open the handbook page in tablet and mobile screen size, then we can improve the design of pagination more.

Handbook Page => https://make.wordpress.org/meta/handbook/about/

Attachments (1)

CleanShot 2022-11-02 at 17.54.12@2x.png (112.2 KB) - added by aezazshekh 20 months ago.
Screenshot of Issue

Download all attachments as: .zip

Change History (3)

@aezazshekh
20 months ago

Screenshot of Issue

#1 @dd32
20 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

I'm going to close this as wontfix, as the cause is your previous report about the buttons in #6134.

It's not possible to really support both use-cases in a consistent manner.

#2 @dd32
20 months ago

  • Resolution changed from wontfix to duplicate

Duplicate of #6134.

Note: See TracTickets for help on using tickets.