Making WordPress.org

#6615 closed enhancement (duplicate)

Remove horizontal scroll in responsive design

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-patch needs-design-feedback has-screenshots
Cc:

Description

The WordPress main website https://wordpress.org/ displays a horizontal scroll and breaks the design while we view it at 768px.

Steps to reproduce:
1 - Go to https://wordpress.org/
2 - Inspect the site and change the screen width to 768px.
3 - You will notice that the horizontal scroll and design are broken on that page.

Attachments (1)

CleanShot 2022-12-09 at 13.02.11@2x.png (137.4 KB) - added by patelhitesh 18 months ago.
Design break issue

Download all attachments as: .zip

Change History (2)

@patelhitesh
18 months ago

Design break issue

#1 @ryelle
18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #6587, which has been fixed.

Note: See TracTickets for help on using tickets.