Making WordPress.org

#6619 closed enhancement (duplicate)

Apply bottom space to the form

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: normal
Component: General Keywords: needs-patch has-screenshots
Cc:

Description

Please check the website https://wordpressfoundation.org/donate/
In the above link, please find the form which has no bottom space so it looks not good as the form bottom and paragraphs have no space.

Steps to reproduce:
1 - Open the website https://wordpressfoundation.org/donate/
2 - Please find a form to make a donation.
3 - There is no space between form and paragraph.

Attachments (1)

CleanShot 2022-12-12 at 15.37.50@2x.png (667.4 KB) - added by patelhitesh 18 months ago.
Spacing issue between form and paragraph

Download all attachments as: .zip

Change History (2)

@patelhitesh
18 months ago

Spacing issue between form and paragraph

#1 @Otto42
18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6618.

Note: See TracTickets for help on using tickets.